I just noticed that all of my comments for the last few days don’t show up in the parent instance of the post. It is happening in several different instances, so it seems like it’s probably an issue on the lemm.ee side of things.

So far comments aren’t appearing in ‘Lemmy.world’, ‘Lemmy.ca’, or ‘Sh.itjust.works’

While looking into this, I also noticed other lemm.ee users posts that aren’t appearing when switching instances.

*Suddenly got some interaction with the lost posts, as well as a few comments from ‘lemm.ee’ on the other account I’ve been using, which matches up to sunaurus’s post on updating to 19.1. Glad to see things appear to be working as expected again. Hopefully 0.19 doesn’t have anymore surprises for us!

  • edric@lemm.ee
    link
    fedilink
    arrow-up
    6
    ·
    7 months ago

    Federation has been messed up since the 0.19 upgrade. I hope they fix it soon, as I like lemm.ee and would like to avoid moving to another instance for my main account.

    • Ech@lemm.eeOP
      link
      fedilink
      English
      arrow-up
      3
      ·
      7 months ago

      Ditto. And I’m not saying it’s in any way the admins’ fault or anything, but the main reason I use sites like this is for discussion. If I can’t do that on Lemm.ee, I’m gonna have to use another instance.

    • Ech@lemm.eeOP
      link
      fedilink
      English
      arrow-up
      4
      ·
      7 months ago

      Oh wow. That looks rough. Thanks for posting that site!

    • Microw@lemm.ee
      link
      fedilink
      arrow-up
      1
      ·
      7 months ago

      The difference is that this instance is still on 0.19 and not 0.19.1, which means that the federation problem is even bigger than for other instances

  • perishthethought@lemm.ee
    link
    fedilink
    English
    arrow-up
    1
    ·
    7 months ago

    Thanks for this info, y’all.

    Does anyone know (with any amount of certainty), if I make a post or comment today, will it eventually be federated out to the rest of the world?