• henfredemars@infosec.pub
    link
    fedilink
    English
    arrow-up
    9
    ·
    25 days ago

    A vulnerability (CVE-2024-0762) in the Phoenix SecureCore UEFI, which runs on various Intel processors, could be exploited locally to escalate privileges and run arbitrary code within the firmware during runtime.