• simple@lemm.ee
    link
    fedilink
    English
    arrow-up
    42
    ·
    9 months ago

    According to some steam reviews it’d automatically turn on ray tracing if you set some options from med to high, that’s why many people were confused why high-end performance is so bad (especially on AMD)

    • prograhammingdev@lemmy.prograhamming.com
      link
      fedilink
      English
      arrow-up
      18
      ·
      edit-2
      9 months ago

      It says that in the graphics description for both of those options (reflections and global illumination). While I think those being separate toggles should have helped being able to work with graphics options (and optimize for your device) should be a basic requirement for playing on a PC

      • stephfinitely@lemmy.world
        link
        fedilink
        English
        arrow-up
        14
        ·
        9 months ago

        I just wish the optimize for your device worked. I feel like when a game has it, it always sets the setting way lower then needed.

      • Edgelord_Of_Tomorrow@lemmy.world
        link
        fedilink
        English
        arrow-up
        18
        arrow-down
        2
        ·
        edit-2
        9 months ago

        But if your game runs like shit on the top of the line consoles too, then maybe the problem is the developer.

        Only in PC gaming can they get away with blaming the customer.

        • Renacles
          link
          fedilink
          English
          arrow-up
          4
          arrow-down
          2
          ·
          9 months ago

          The problem with PC is always going to be the amount of possible hardware variations, it’s difficult to make sure the game is well optimized for all of them.

          It also doesn’t help that some people don’t understand that they need a good CPU as well as a good GPU and end up with a massive bottleneck.

  • Sanctus@lemmy.world
    link
    fedilink
    English
    arrow-up
    26
    ·
    edit-2
    9 months ago

    Yeah this was a messy one. But I used their default settings and it was jumping frames everywhere. Can’t really blame the consumers. Also, intro cutscene has been about 10-20 frames. I know a 2080 TI isn’t new but its not supremely ancient either.

    • LolcatXTREME@lemmy.world
      link
      fedilink
      English
      arrow-up
      9
      ·
      9 months ago

      Yeah having reflections or global illumination above medium automatically turns on raytracing. Setting both to medium should give good performance.

      • Sanctus@lemmy.world
        link
        fedilink
        English
        arrow-up
        9
        ·
        9 months ago

        My point being, the only thing I did was cap fps to 60. Their default settings did everything else. Also, the intro video plays before you can change any settings. How is it the consumer’s fault if even that is running terrible? Lol

        • Piecemakers@lemmy.world
          link
          fedilink
          English
          arrow-up
          7
          ·
          9 months ago

          How is it the consumer’s fault

          It never was. We should never accept their bullshit attempts to gaslight and dodge culpability.

          • Sanctus@lemmy.world
            link
            fedilink
            English
            arrow-up
            4
            ·
            edit-2
            9 months ago

            I will say yesterday’s patch did wonders. Disable cross play if you haven’t. That seemed to be a huge problem. As soon as i enabled it to play with my cousin my fps dropped back down.

    • naevaTheRat@lemmy.dbzer0.com
      link
      fedilink
      English
      arrow-up
      1
      ·
      9 months ago

      Huh I have a 2060 and it runs fine at 1920x1440

      Just clicked auto set and forgot. a few drops during cutscenes.

      Maybe a driver issue for your card vs mine? Did you update drivers and rebuild the cached texture thingy