Normally I do not shut down services in order to perform updates, but the new Lemmy release requires a newer version of the PostgreSQL database server, which in turn requires a migration of the very cluster. If nothing special is hindering it (this happened with the Synapse Matrix server recently), this will be done quite quickly by just linking to the newer Postgres version (this is a feature of Postgres itself), otherwise it might take an hour or two.

This will also affect the Firefish microblogging instance under https://procial.tchncs.de

  • unexposedhazard
    link
    fedilink
    arrow-up
    10
    ·
    edit-2
    13 days ago

    This might not be the right place to report this, but i posted it in the tchncs matrix room before and got no response. Didnt wanna just DM you either tho…

    The tutorial for setting up Signal<>Matrix bridging is outdated and tells people to type “link” instead of “login” when setting up the bridge. Both the website and the matrix signal bot have it listed incorrectly giving new users a confusing time.

    Thanks for running tchncs.de :)

    • MilanOPMA
      link
      fedilink
      arrow-up
      12
      ·
      edit-2
      13 days ago

      sorry about that, was sure that was done already … gonna add this to my todo. if i dont respond, please just ping me again, it sadly happens from time to time that too many things are going on at once

      • unexposedhazard
        link
        fedilink
        arrow-up
        7
        ·
        13 days ago

        Oh yeah no worries, i just assumed you have a busy schedule :) Thanks for the quick reply!

  • Sorse
    link
    fedilink
    English
    arrow-up
    4
    ·
    edit-2
    13 days ago

    16:00 UTC, so in about 4½ hours